Welcome, Guest
Username: Password: Remember me

TOPIC: XL426 Engine Run

XL426 Engine Run 4 years 4 months ago #33545

Last Edit: 4 years 4 months ago by Johnp94. Reason: Photos missing
The administrator has disabled public write access.

Re: XL426 Engine Run 4 years 4 months ago #33547

  • Molyned
  • Molyned's Avatar
  • Offline
  • Posts: 1999
  • Thank you received: 6
Oooh - the sound - the beautiful sound ! :woohoo: :woohoo: :woohoo:
I can hear it in my mind and feel it in my guts.
Thanks for posting
Dave M(oly)
Last Edit: 4 years 4 months ago by Molyned.
The administrator has disabled public write access.

Re: XL426 Engine Run 4 years 4 months ago #33548

from a different run but what they hey all sounds the same


John
The administrator has disabled public write access.

Re: XL426 Engine Run 4 years 4 months ago #33551

  • LeifH
  • LeifH's Avatar
  • Offline
  • Just an old shepherd
  • Posts: 8228
Cheers John

Between you and TigerDave over at Kemble with the Meteor T7 we are honored to have both of you aboard

Leif
<<In the early morning rain, with a dollar in my hand>>
The administrator has disabled public write access.

Re: XL426 Engine Run 4 years 4 months ago #33553

thanks for the kind comments and if you ever want to know about our progress check the website avrovulcan.com or just ask me

John
The administrator has disabled public write access.

Re: XL426 Engine Run 4 years 4 months ago #33555

  • LeifH
  • LeifH's Avatar
  • Offline
  • Just an old shepherd
  • Posts: 8228
I will have that in the link section today mate
<<In the early morning rain, with a dollar in my hand>>
The administrator has disabled public write access.

Re: XL426 Engine Run 4 years 4 months ago #33556

cheers im sure everyone in the trust will be pleased to know ;)
The administrator has disabled public write access.